Partial outage on Video and Audio Upload
Incident Report for GjirafaTech
Resolved
The incident has been resolved. More detailed information will be provided in the postmortem on the upcoming week.

Thank you for your patience and understanding.
Posted Feb 27, 2024 - 18:10 CET
Monitoring
A fix has been released.

We are currently monitoring the status of uploads and the logs from all the clients!

We will update the status in the meantime for any problem with the upload service!
Posted Feb 27, 2024 - 17:30 CET
Identified
The issue has been identified, and a fix is currently being implemented.
We are actively working on resolving the issue and we will update you soon regarding the cause of the issue.

Thank you for your patience and understanding
Posted Feb 27, 2024 - 16:56 CET
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 16:27 CET
This incident affected: VP Player (Video and audio upload).