CDN provider degraded performance
Incident Report for GjirafaTech
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 15:42 CET
Monitoring
One of our major CDN providers was experiencing a massive DDoS attack.

The attack has been just mitigated.

The service is up and running again.
Posted Nov 24, 2022 - 13:41 CET
Update
We are continuing to investigate this issue.
Posted Nov 24, 2022 - 13:36 CET
Investigating
One of our major CDN providers is experiencing a degraded performance with their global CDN delivery services. Most of our services are working normally, but you might experience some assets not delivered as expected to end-users. The provider is aware of the problem and working to resolve it as quickly as possible.
Posted Nov 24, 2022 - 13:31 CET
This incident affected: VP Player (Player availability, Content delivery) and Captain (Content Delivery Network).