Platform Service Degradation

Incident Report for GjirafaTech

Resolved

The service degradation has been resolved and all systems are operating normally. Services have been fully restored.
Thank you for your patience.
Posted Jun 07, 2026 - 23:28 CEST

Monitoring

We have successfully resolved the service degradation that affected our platform. All systems are now operating at full capacity. We worked closely with our infrastructure partners to identify and address the issue. Our team remains actively engaged in monitoring to ensure there are no further disruptions.
We appreciate your patience and understanding during this incident.
Posted Jun 07, 2026 - 19:41 CEST

Investigating

We are currently investigating a service degradation affecting multiple services. Our engineering team is actively working to identify and resolve the underlying issue. We will provide updates as we have more information.
Posted Jun 07, 2026 - 19:16 CEST