Partial outage on asset uploads and delivery

Incident Report for GjirafaTech

Resolved

The issue has been resolved and now all affected services are operational. We will continue to monitor the infrastructure.
Posted Jul 08, 2025 - 17:30 CEST

Investigating

We are currently experiencing issues with one of our storage providers which is impacting uploading new assets and delivering some assets from Codex. We are working on the issue and will update you for further details
Posted Jul 08, 2025 - 14:45 CEST
This incident affected: Codex (Codex Admin, Codex API, Codex CDN).