Captain Storage Service Degradation
Incident Report for GjirafaTech
Resolved
The system is operational.
Posted Jun 11, 2022 - 15:11 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 16:36 CEST
Monitoring
We have performed maintenance updates in our underlying infrastructure and now the storage service is working stable. The service is under hyper monitoring stage until we confirm the the incident is fully resolved. Thank you for your patience.
Posted Jun 10, 2022 - 12:34 CEST
Investigating
We are experiencing a service degradation with Captain Storage, which might impact the uploading functionality and asset delivery to some of the services. We are investigating the issue.
Posted Jun 10, 2022 - 10:27 CEST
This incident affected: Captain (Storage).