Video encoding outage
Incident Report for GjirafaTech
Resolved
The encoder services is running normally now.
Posted Dec 02, 2022 - 12:18 CET
Monitoring
The encoding process has started, due to the size of queue process is being monitored by the team.
Posted Dec 02, 2022 - 11:37 CET
Identified
The problem has been identified, and the services are back online.
Posted Dec 02, 2022 - 10:30 CET
Investigating
One of our major Encoder providers is experiencing a degraded performance with their services.

Most of videos uploaded from 08:12 UTC weren't pushed for processing.
Posted Dec 02, 2022 - 09:12 CET
This incident affected: VP Player (Transcoding & Processing) and Captain (Encoder).