Issue with our services and/or network provider due to Cloudflare incident
Incident Report for GjirafaTech
Resolved
This incident has been resolved by Cloudflare.

All systems and services are operational.
Posted Jun 21, 2022 - 10:08 CEST
Update
The results are still being monitored by Cloudflare and our teams.
Posted Jun 21, 2022 - 09:55 CEST
Monitoring
A fix by Cloudflare has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:22 CEST
Identified
The issue has been identified by Cloudflare and a fix is being implemented
Posted Jun 21, 2022 - 08:57 CEST
Investigating
One of our major Services and Networking providers (Cloudflare) is experiencing wide-spread issues with their services and/or network.

Users may experience errors or timeouts reaching GjirafaTech network or services.

We will update this status page to clarify the scope of impact as we have more info from our provider.
Posted Jun 21, 2022 - 08:43 CEST
This incident affected: Bisko (Bisko Edge, Bisko Admin, Bisko Processing), AdPlatform (AdPlatform Admin Dashboard, AdPlatform Ad Serving API), VP Apps (Web platform, OTT API availability, OTT Content Management Dashboard), Tonos (Tonos dashboard, Tonos dashboard API, Tonos client, Tonos client API), Porta (Core services, Admin Dashboard), FleaMarket (Core services, Admin Dashboard), VP Player (Player availability, Content delivery, Video and audio upload, Transcoding & Processing, Content Management API, Content Management Dashboard, Analytics availability), Captain (Admin, Content Delivery Network, Storage, Encoder), Codex (Codex Admin, Codex API, Codex Edge, Codex CDN), and AdChef.