Codex Front websites unresponsive for some users
Incident Report for GjirafaTech
Resolved
This incident has been resolved. The external service is still disabled but the root cause has been confirmed and it will be back soon.
Posted Jul 29, 2022 - 19:33 CEST
Monitoring
Based on our monitoring and logging system and testing by our engineering team, we are suspecting the outage is related with the integration of an external service which is not performing as expected under heavy load. We are disabling the services and monitoring the performance of the system. In the meantime we will review the integration of the service and implement the necessary improvements/optimizations.
Posted Jul 29, 2022 - 17:14 CEST
Investigating
We are experiencing a partial outage in Codex Front websites for some of the users due to some infrastructure issues. We are investigating the issue
Posted Jul 29, 2022 - 16:24 CEST
This incident affected: Codex (Codex Edge).