CDN Issue with certificates
Incident Report for GjirafaTech
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 15:30 CEST
Investigating
We are currently investigating this issue.
Posted Sep 06, 2022 - 15:15 CEST
This incident affected: VP Player (Content delivery), Captain (Content Delivery Network), and Codex (Codex CDN).