Porta API service degradation
Incident Report for GjirafaTech
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 13:07 CET
Investigating
We are currently investigating the incident
Posted Nov 08, 2022 - 12:56 CET
This incident affected: Porta (Admin Dashboard).