Network issues preventing users from accessing our services
Incident Report for GjirafaTech
Resolved
The issue has been resolved and all services are working as expected now. We will keep monitoring the infrastructure. Thank you for your patience.
Posted May 05, 2023 - 11:20 CEST
Monitoring
We have identified and resolved the issue and the services are coming back up.
Posted May 05, 2023 - 11:12 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 11:09 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 10:58 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 10:54 CEST
Investigating
We are currently experiencing wide network issues with our infrastructure which are preventing users accessing our services. The team is investigating the issue
Posted May 05, 2023 - 10:50 CEST
This incident affected: Bisko (Bisko Edge, Bisko Admin, Bisko Processing), Captain (Admin, Content Delivery Network, Storage, Encoder), Codex (Codex Admin, Codex API, Codex Edge), and VP Player (Transcoding & Processing, Content Management API).