Captain Storage Service Degration
Incident Report for GjirafaTech
Resolved
This incident has been resolved.
Posted May 25, 2022 - 15:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 14:54 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 14:54 CEST
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 14:49 CEST
This incident affected: Captain (Storage).