VP Player - Degraded Upload and Transcoding Performance
Incident Report for GjirafaTech
Resolved
The performance issues experienced with the management API, transcoding services, and upload have been resolved. The evidence at hand suggests that a DoS (denial-of-service) attack was the cause. All services are now working as expected.
Posted Oct 21, 2023 - 20:15 CEST
Monitoring
We have applied a fix and are monitoring performance.
Posted Oct 21, 2023 - 19:48 CEST
Identified
We have identified the issue and are working on a resolution.
Posted Oct 21, 2023 - 19:30 CEST
Investigating
We are currently investigating an issue with the degradation of our upload, encoding/transcoding services, and Management API performance. Player and content delivery is not affected. We will provide updates as the engineering team delivers them.
Posted Oct 21, 2023 - 19:22 CEST
This incident affected: VP Player (Video and audio upload, Transcoding & Processing, Content Management API, Content Management Dashboard).